Vahalla EQ Emulator Server
 
HomeHome  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 #bot commands in raid format

View previous topic View next topic Go down 
AuthorMessage
Frook



Posts : 9
Join date : 2012-09-06

PostSubject: #bot commands in raid format   Thu Sep 13, 2012 7:51 pm

I have no clue what's going on when I join a raid it seems as if my bots stop taking certain commands, I was trying to raid plane of time the other night.

Ok, so what happens is I /raidinvite someone then try to set loot to Loot 2 group leader.

Everything seems to check out with #bot camp, and or #bot spawn, but all other commands are a bust. No #bot attack or #bot summon.

Also some instances work with raid and bot commands like T1-3 Naggy.

I'm gonna keep playing around with raid and see what other ingame commands do to alleviate this, but any heads up would be helpful. scratch
-Frook
Back to top Go down
View user profile
Annelies



Posts : 26
Join date : 2012-02-27

PostSubject: Re: #bot commands in raid format   Thu Sep 13, 2012 8:21 pm

There is an easy work around for this. After joining the raid hit the camp button so all of your bots despawn. Then resummon. They will obey commands again for as long as you are in the raid. You need to do it again when you leave the raid.
Back to top Go down
View user profile
Frook



Posts : 9
Join date : 2012-09-06

PostSubject: From what I've found.   Fri Sep 14, 2012 1:26 am

From what I've found, typing in #bot camp and #bot spawn actually didn't help me.. But hitting my own camp button and then letting the bots camp out, re-inviting them seemed to fix it for me.

Also it seems that zoneing is the culprit, once you've joined a raid and then after you zone to (say for instance leave one part of time B to do fire/water/undead) and rejoin the same raid into that instance makes your bot commands useless.

Donno why camping out each bot individually didn't work unless the bug is that all bots must be camped out fully for them to function again within that same raid group.

Thanks for the feedback Annelies
-Frook
Back to top Go down
View user profile
GurkhaPanzers
Server GM


Posts : 107
Join date : 2012-02-12

PostSubject: Re: #bot commands in raid format   Fri Sep 14, 2012 7:16 am

Honestly I lack the ability to fix this issue. I recoemmend using the work arounds you mentioned.
Back to top Go down
View user profile
varnus



Posts : 22
Join date : 2012-04-16

PostSubject: Re: #bot commands in raid format   Fri Sep 14, 2012 7:40 am

Adding my observations from a boxing perspective.

With no one in raid, I summon and groups with my bots on each character.

The Raid Leader then raidinvites each box. This immediately disbands all group members of both the Raid Leader and the box that was invited and makes the box and the Raid Leader a Raid Group Leader.

Repeat for each box to be included in the raid.

When the raid is formed each box can then invite back it's group and you can proceed. This seems to be the most effeciant way I've found to form up and it works well for me.

Varnus



Back to top Go down
View user profile
Sponsored content




PostSubject: Re: #bot commands in raid format   

Back to top Go down
 
#bot commands in raid format
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Skeleton.exe executes commands from an attacker?
» Raid Night
» UT3 useful ingame commands
» Books in chessbase format - best way for self-training
» Which planets does the Dark Eldar usually raid?

Permissions in this forum:You cannot reply to topics in this forum
Vahalla :: Development :: Bugs & Glitches-
Jump to: