Vahalla EQ Emulator Server
 
HomeHome  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Bot Aggro Problems

View previous topic View next topic Go down 
AuthorMessage
wulnar



Posts : 1
Join date : 2012-08-23

PostSubject: Bot Aggro Problems   Thu Aug 23, 2012 6:50 pm

I cannot seem to have my Tank bot keep aggro. I have tried both paladin and warrior bots but neither can reliably keep aggro from my other bots. I use bot taunt and I put the tank in a more aggressive stance then others and I use hate augs but nothing seems to work well and I am not sure what the problem is
Back to top Go down
View user profile
Dokk



Posts : 38
Join date : 2012-06-27

PostSubject: Re: Bot Aggro Problems   Fri Aug 24, 2012 8:22 am

I think we all have the same issue there and it's probably the complex bot code pumped by EMU that handles that. I don't know for sure, but it seems like I read that ... the code is so touchy that server admins seldom touch it. /shrug

My live player is a Pally and I use a War who hold aggro fairly well, but not completely. Two prevailing factors are Hate Rollover and BOT versus live player aggro. You can only build hate for so long until it "rolls over" to zero and you start building again. The bot versus live thing... If I stay out of the fight to start and then enter after a few seconds I always take aggro from the War.

I also have a live War and his pally bot never takes aggro, but the Rogue and Monk do all the time. I also have a live Mage and she never gains aggro until the bot War, Monk, Rog and her pet are dead.
Back to top Go down
View user profile
 
Bot Aggro Problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» DARKSEID BAF Problems...
» Photobucket Problems
» AA problems
» Diablo 2: Problems and Solutions
» Software for solving chess problems / puzzles / endgame studies List

Permissions in this forum:You cannot reply to topics in this forum
Vahalla :: Development :: Bugs & Glitches-
Jump to: