Vahalla EQ Emulator Server
 
HomeHome  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Possable Bot issue

View previous topic View next topic Go down 
AuthorMessage
opaww



Posts : 51
Join date : 2012-02-14
Age : 64
Location : Radcliff, Ky

PostSubject: Possable Bot issue   Mon Apr 23, 2012 5:47 pm

The bots rebuff everytime they zone into a new zone even after they just buffed you in the zone you left. Also they start buffing you when you spawn and invite them into group even if you don't need the buffs
Back to top Go down
View user profile
Zolexa13
Dev Team


Posts : 170
Join date : 2012-02-12
Age : 39

PostSubject: Re: Possable Bot issue   Mon Apr 23, 2012 8:21 pm

Are you using a wizard bot in the group?
Back to top Go down
View user profile
opaww



Posts : 51
Join date : 2012-02-14
Age : 64
Location : Radcliff, Ky

PostSubject: Re: Possable Bot issue   Mon Apr 23, 2012 10:06 pm

no clerics, shamans, and also beastlords. They stop after rebuffing you though, its just that they rebuff you even when you don't need it and when you zone to a new zone
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Possable Bot issue   

Back to top Go down
 
Possable Bot issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Full-screen Issue!
» need opinions on RL issue
» Otaku news issue #11: HAPPY BIRTHDAY TO ME!!!
» Otaku news issue #13: Butt emotions
» Malaysia 2007-08 Home Jersey Player Issue

Permissions in this forum:You cannot reply to topics in this forum
Vahalla :: Development :: Bugs & Glitches-
Jump to: